
Charts, Graphs and more
Calc enables you to visualise your data in various approachable ways including 
bar charts, line charts, pie charts, and scatter plots. Select your data and click 
the Insert tab > Chart to open the Chart Wizard. It’ll preview your selected type 
of chart with its best guess at formatting the selected data. Use Next to adjust 
data ranges, axis labels and colours. Once created, double-click elements – axis, 
legends, bars/lines, background – of the chart to adjust their appearance. 

Sparklines
These provide cell-sized mini graphs 
to show trends at a glance. Select the 
Insert tab > Sparklines, choose Line, 
Column, or Stacked. You can adjust 
the colour, thickness, and highlight 
key points like high/low values. They 
are perfect for visualising sales 
trends, temperature data, or any 
numerical patterns in-line within your 
spreadsheet data.

Statistical Analysis
More than a dozen statistical tools 
are available under Calc’s Data tab > 
Statistics menu. You’ll find advanced 
data analysis tools such as Fourier 
analysis, descriptive statistics, 
regression analysis, correlation 
and calculations.

Named Ranges
Define areas with easy-to-read names 
ensuring your formulas and complex 
sheets are easier to understand using 
the Formulas tab > Define Range.

Calc Keyboard Shortcuts
Cell Formatting

Bold Ctrl + B

Italic Ctrl + I

Underline Ctrl + U

Double Underline Ctrl + D

Strikethrough Ctrl + Alt + 5

Superscript Ctrl + Shift + P

Subscript Ctrl + Shift + B

Remove direct formatting Ctrl + M

Display comment Ctrl + F1

Fill down Ctrl + D

Select all Ctrl + A

Align centre Ctrl + E

Align left Ctrl + L

Align right Ctrl + R

Justify Ctrl + J

Optimal column width Ctrl + 3

Two decimal places Ctrl + Shift + 1

Standard exponential format Ctrl + Shift + 2

Standard date format Ctrl + Shift + 3

Standard currency format Ctrl + Shift + 4

Standard percentage format Ctrl + Shift + 5

Standard format Ctrl + Shift + 6

General Keyboard Shortcuts

Undo Ctrl + Z

Redo Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C, Ctrl + Insert

Paste without form​ating Ctrl + Shift + V

Paste special Ctrl + Alt + Shift + V

Print (or download PDF) Shift + P

Display shortcuts help Ctrl + Shift + ?

Focus to ​menu Alt + Shift + F1

Focus to document ESC

Focus to comment Alt + C

Navigation in Spreadsheets

Moves the cursor to the first cell
in the sheet (A1).

Ctrl + 
Home

Moves the cursor to the last cell
in the sheet that contains data.

Ctrl + End

Moves the cursor to the first cell
of the current row.

Home

Moves the cursor to the last cell
of the current row.

End

Selects cells from the current cell
to the first cell of the current row.

Shift + 
Home

Selects cells from the current cell
to the last cell of the current row.

Shift + End

Selects cells from the current cell
up to one page in the current
column or extends the existing
selection one page up.

Shift + Page 
Up

Selects cells from the current cell
down to one page in the current
column or extends the existing
selection one page down.

Shift + Page 
Down

Moves the cursor to the left edge
of the current data range. If the
column to the left of the cell that
contains the cursor is empty, the
cursor moves to the next column
to the left that contains data.

Ctrl + Left 
Arrow

Moves the cursor to the right
edge of the current data range. If
the column to the right of the cell
that contains the cursor is empty,
the cursor moves to the next
column to the right that contains
Data.

Ctrl + Right 
Arrow

Moves the cursor to the top edge
of the current data range. If the
row above the cell that contains
the cursor is empty, the cursor
moves up to the next row that
contains data.

Ctrl + Up 
Arrow

Moves the cursor to the bottom
edge of the current data range. If
the row below the cell that
contains the cursor is empty, the
cursor moves down to the next
row that contains data.

Ctrl + 
Down 
Arrow

Pivot Tables and Pivot Charts
Analyse large tables of mixed data sets with Pivot Tables and Pivot Charts. To 
create one, select the source data and click the Insert tab > Pivot Table. Choose 
to use the Current selection and use the Pivot Table Layout wizard to create 
the desired table. Pivot Charts can be created from existing pivot tables, simply 
click inside the pivot table, choose Insert tab and re-select the Pivot Table 
button to open the chart wizard, or select Refresh or Delete.

Calc Keyboard Shortcuts
Navigation in Spreadsheets

Go to the next sheet. Ctrl + Alt + 
Page Down

Go to the previous sheet. Ctrl + Alt + 
Page Up

Moves one sheet to the left. Alt + Page 
Up

Moves one sheet to the right. Alt + Page 
Down

Selects all cells containing data
from the current cell to the end
of the continuous range of data
cells, in the direction of the arrow
pressed. If used to select rows
and columns together, a
rectangular cell range is selected.

Ctrl + Shift 
+ Arrow

Adds the previous sheet to the
current selection of sheets. If all
the sheets in a spreadsheet are
selected, this shortcut key
combination only selects shortcut
key combination only selects the
previous sheet. Makes the
previous sheet the current sheet.

Shift + Ctrl 
+ Page Up

Adds the next sheet to the
current selection of sheets. If all
the sheets in a spreadsheet are
selected, this shortcut key
combination only selects the next
sheet. Makes the next sheet the
current sheet.

Shift + Ctrl 
+ Page Up

Selects the data range that
contains the cursor. A range is a
contiguous cell range that
contains data and is bounded by
empty rows and columns. Where 
(*) is the multiplication sign on 
the numeric key pad.

Ctrl + * 

Selects the matrix formula range 
that contains the cursor. Where (/) 
is the division sign on the numeric 
key pad. 

Ctrl + /

Insert cells (as in menu Insert –
Cells)

Ctrl + Plus 
Key

Delete cells (as in menu Edit –
Delete Cells)

Ctrl + 
Minus Key

Function Keys in Calc

Opens help F1

Opens the cell content for 
editing.

F2

Opens the Function Wizard. Ctrl + F2

Moves the cursor the input 
line to enter data.

Ctrl + Shift + F2

Opens Manage Names. Ctrl + F3

Toggles Database explorer. Ctrl + Shift + F4

Rearranges relative or 
absolute references. 

F4

Toggles cell highlights. F8

Recalculate all the formulae in 
the current sheet.

F9

Recalculate all the formulae in 
all sheets..

Ctrl + Shift + F9

Update the current chart. Ctrl + F9

Increase width of the current 
column.

Alt + Right 
Arrow

Decrease width of the current 
column.

Alt + Left 
Arrow

Optimise the current cell. Ctrl + Shift + 
Arrow
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Welcome to
Calc
Spreadsheets are essential tools for a host of reasons, from keeping essential 
financial records and budget planning, to less obvious uses such as creating 
structured forms and offering basic database features. The sheer design 
versatility of a spreadsheet combined with powerful functions and flexible 
charting of Calc means you can easily and quickly create a spreadsheet for a 
huge range of tasks. To get you started let’s take a look at those essential 
features in Collabora Online Calc.

Calc offers a number of fundamental advantages, at its heart as with all 
Collabora Online tools, it’s designed to be collaborative. You can share, edit and 
watch live editing of your spreadsheets. Its powerful spreadsheets can contain 
up to 16,384 columns and one million rows, which is huge! It’s packed with 
functions that means it’s highly compatible with other leading spreadsheet 
formats, so you can import your existing files without worry.

Collabora Online Calc works with all modern browsers, it’s also cross platform 
and offers mobile apps for iOS, Android and ChromeOS. To help you start filling 
cells and creating formulas, we’ve outlined the key features you’ll want and 
powerful tools you need to get started.

The Notebookbar
The main Calc interface is organised around the 

familiar feeling tabbed menu. This provides single-
click access to all the most common features you 

need and it’s worthwhile taking the time to 
familiarise yourself with the sections it offers.

Easy Access
Jump to any menu section quickly by pressing the 

Alt + Shift keys and then the easy-to-read 
pop-up shortcut key!

File Formats  
Import and export the most widely 
used spreadsheet formats such as 
modern .xlsx, older .xls, open .ods 
formats, compatible .csv or .tsv and 
many more legacy formats.

Cut, Copy, Paste 
and Format
The standard cut, copy and paste 
controls live under the Clipboard 
grouping. The paintbrush enables you 
to clone formatting, really useful for 
cell outlines and conditional 
formatting. The “A” icon clears cell 
formatting, which is very useful when 
cleaning up imported spreadsheets.

Borders 
The drop-down Border menu enables 
you to quickly style the borders of 
any single or group of selected cells. 
Just click the style you want and it’ll 
be applied for a complete selection of 
settings including border weight and 
colours use the More… button.

Quick Styles
Single-click access to your most used 
styles, Default text and Heading styles 
one and two. The three below offer 
Good, Neutral and Bad highlighting.

Search and Replace
Click Search to activate the search 
dialog. Replace opens a dialog with 
powerful search options including 
wildcards, regular expressions, 
similarity search, and cell style. 
Confine search to columns, rows, 
formulae, values and comments. 

Sort
Enables you to sort a selection of 
values by criteria. This can be on a row 
or column basis selecting up to three 
keys to sort by.

Cell Control
Even with the most basic 
spreadsheets you’ll want to add, 
remove and merge cells. To combine 
a selection of cells into one, use the 
Merge & Centre button and click it 
again to release them. Use the four 
buttons with green marks to add 
entire rows or columns, to the left 
and right or above and below the 
currently selected cell. The red 
button will remove the current entire 
row or column, there is no 
confirmation warning for this.

Cell Formatting
Take control of how cells display their 
values from currencies to decimal 
places, percentages, booleans, plain 
text and more. The pull-down menu 
offers all the base options. Below this 
are quick-selects for currencies, 
percentages, decimal number and 
decimal-point control. 

Basic Formatting
To control your spreadsheet’s text 
formatting, you can find basic font 
and size controls in the Font grouping 
alongside bold, italic, underline and 
colour controls. For faster formatting 
see the quick-style panel or consider 
using the Format tab > Style list 
button that enables you to define 
your own and quickly select them.

Cell Alignment
If you like super organised, cleanly set 
columns of text and numbers this 
section is for you! It provides tools to 
align the text of any single or group 
of selected cells with one click. The 
first top three provide vertical 
alignment, the three below adjust 
horizontal alignment. Control 
indents, justification to fill a cell and 
then wrap larger bodies of text, along 
with resizing the cell to fit the body 
of text inside. 

AutoFilter
This is a popular filtering option as it’s quick to use and delivers powerful 
clear results, displaying entries with common values. Select a data range – 
ideally including headers – and click AutoFilter. Drop-down arrows appear 
in each column header – click one to see the filter options: select specific 
values, text filters, number filters or even conditional formatting colours. 
Select the Reset Filter option to remove it.

Conditional Formatting
Easily add visual highlights to a spreadsheet, commonly to turn cells red to 
indicate negative, or green to indicate positive. The Conditional Formatting 
button is found in the Format tab and provides a large range of not just 
standard formatting styles (colours and text styles) but also gradients (the 
colour shade is based on value range) mini built-in bar graphs and icon 
indicators, alongside more complex formulas called Top/Bottom rules.

To apply Conditional Formatting, select the cells you would like to apply it to 
and choose the type of formatting from the drop-down selection. Select the 
Manage entry to see what conditional formatting is currently applied across the 
document and choose to add, edit or remove it.

Sidebar Panel
Provides quick access to a wide 
selection of cell styling options from a 
handy pop-out side panel. Adjust cell 
formatting, borders and numeric 
styles. Click the little top-right arrow 
button in each section to access the 
complete array of controls.

Comments 
Collaborative comments can be left 
on any cell. Right-click and select 
Insert Comment. Use @user to loop 
in colleagues to get their attention. A 
small red triangle indicates a cell has 
a comment and its contents will pop 
up when you move the cursor over it.
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