
Writer
QUICK START

Track and Review Changes
A powerful review system enables multiple users to collaborate on documents 
while recording individual edits for later review. To enable this, select the 
Review tab > Record > All to start tracking user-based changes. Use the Show 
button to view edits and the Next/Previous and Accept/Reject to review them. 
Use the Reinstate buttons to undo changes. Use the Manage button to see a 
comprehensive list of all the changes made.

Watermarks
Mark documents as Draft, 
Confidential or Internal by adding 
custom background text at any angle 
and transparency level. Select Layout 
tab > Watermark to get started.

Page and Columns
To control the size and layout of your 
documents, select the Format tab > 
Page Style > Page. Choose portrait or 
landscape profiles, 30 standard sizes 
such as A4 or US Legal, adjust margin 
sizes and the text direction.

Use the Columns tab to add and 
change document-wide columns, 
choose any number or from preset 
widths alongside percentage heights.

Table of Contents
Select the References tab > Table of 
Contents to create a table of contents 
and a variety of other reference 
options including index, footnotes, 
endnotes and bibliography. Follow 
the style guides (such as headers) to 
ensure a comprehensive end result.

File Formats
Writer offers wide support for 
industry standard file formats, both 
for import and export. This includes 
doc, docx, ooxml, odt, rtf and PDF. 
To save a document in a specific 
file format select the File tab > 
Download for a full choice including 
further PDF options, enabling you to 
share your files as widely as possible.

Writer Keyboard Shortcuts
Text Selection and Navigation

Select All Ctrl + A

Move the cursor left Arrow Left

Move the selection left Shift + Arrow Left

To the beginning of a word Ctrl + Arrow Left

Select word by word left Ctrl + Shift + 
Arrow Left

Move the cursor right Arrow Right

Move the selection right Shift + Arrow 
Right

Go to start of the next word Ctrl + Arrow Right

Select word by word right Ctrl + Shift + 
Arrow Right

Move the cursor up a line Arrow Up

Select lines upwards Shift + Arrow Up

Move the cursor to the 
start of the previous 
paragraph

Ctrl + Arrow Up

Select everything to the 
start of the paragraph

Ctrl + Shift + 
Arrow Up

Move the cursor down Arrow Down

Select lines downwards Shift + Down

Move the cursor to the 
start of the next paragraph

Ctrl + Arrow 
Down

Select everything to the 
end of the paragraph

Ctrl + Shift + 
Arrow Down

Go to the start of a line Home

Go and select to the 
beginning of a line

Shift + Home

Go to the start of a 
document

Ctrl + Home

Go and select text to the 
beginning of the document

Ctrl + Shift + 
Home

Go to the end of the line End

Go and select to the end of 
a line

Shift + End

Go to the end of the 
document

Ctrl + End

Go and select text to the 
end of the document

Ctrl + Shift + End

Text Selection and Navigation cont...

Move the view up one page Page Up

Switch cursor between text and 
header

Ctrl + Page Up

Extend the selection up one 
page

Shift + Page 
Up

Move the view down one page Page Down

Switch cursor between text and 
footer

Ctrl + Page 
Down

Extend the selection down one 
page

Shift + Page 
Down

Delete to the beginning of the 
word

Ctrl + 
Backspace

Delete to the end of the word Ctrl + Delete

Delete to the beginning of the 
sentence

Ctrl + Shift + 
Backspace

Delete to the end of the 
sentence

Ctrl + Shift + 
Del

Word Processor Functions

Insert footnote Ctrl + Alt + F

Insert endnote Ctrl + Alt + D

Insert comment Ctrl + Alt + C

Insert soft hyphen Ctrl + -

Insert non-br​eaking hyphen Ctrl + Shift + -

Insert non-br​eaking space Ctrl + Shift + 
Space

Insert line break Shift + Enter

Manual page break Ctrl + Enter

Column break (in multi-
columnar text)

Ctrl + Shift + 
Enter

Insert a new paragraph directly 
before or after a section, or 
before a table.

Alt + Enter

Insert a new paragraph without 
numbering inside a list. Does 
not work when the cursor is at 
the end of the list.

Alt + Enter

Text Formatting

Bold Ctrl + B

Italic Ctrl + I

Underline Ctrl + U

Double Underline Ctrl + D

Strikethrough Ctrl + Alt + 5

Superscript Ctrl + Shift + P

Subscript Ctrl + Shift + B

Remove direct formatting Ctrl + M

General Keyboard Shortcuts

Undo Ctrl + Z

Redo Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C, Ctrl + Insert

Paste without form​ating Ctrl + Shift + V

Paste special Ctrl + Alt + Shift + V

Print (or download PDF) Shift + P

Display shortcuts help Ctrl + Shift + ?

Focus to ​menu Alt + Shift + F1

Focus to document ESC

Focus to comment Alt + C

Paragraph Formatting

Align Center Ctrl + E

Align Left Ctrl + L

Align Right Ctrl + R

Justify Ctrl + J

Apply Default paragraph style Ctrl + 0

Apply Heading 1 paragraph style Ctrl + 1

Apply Heading 2 paragraph style Ctrl + 2

Apply Heading 3 paragraph style Ctrl + 3

Apply Heading 4 paragraph style Ctrl + 4

Apply Heading 5 paragraph style Ctrl + 5

Shortcut Keys for Tables

Selects cell’s contents. Pressing 
again selects the entire table.

Ctrl + A

Empty cell: Go to start of the table 
else the start of the active cell, 
2nd press: start of the table, 
3rd press: the start of document.

Ctrl + 
Home

Empty cell: Go to the end of the 
table, else the end of the active 
cell. 2nd press: end of the table. 
3rd press: end of the document.

Ctrl + End

Inserts a tab stop (only in tables). Ctrl + Tab 
or Alt + Tab

Increases​/de​creases the size of 
the column/row on the right/​
bottom of the cell edge.

Alt + Arrow 
Keys

Increases/​decreases the size of 
the column/row on the left/top of 
the cell edge.

Alt + Shift + 
Arrow Keys

Like Alt modifies the active cell. Alt + Ctrl + 
Arrow Keys

Activates 3 seconds in Insert 
mode, Arrow Key inserts a 
row/column, Ctrl + Arrow Key 
inserts a cell.

Alt + Insert

Activate 3 seconds in Delete 
mode, Arrow Keys delete a 
row/column, Ctrl + Arrow Key 
merges a cell with the 
neighbouring cell.

Alt + Del

If all rows in a table are selected 
completely or partially, the entire 
table will be deleted.

If one or more cells are selected, 
the whole row containing the 
selection will be deleted. 

Else if no whole cell is selected 
and the cursor is at the end of the 
table, the paragraph following the 
table will be deleted, unless it is 
the last paragraph in the 
document. 

Shift + Ctrl 
+ Del

Headers, Footers, Borders and more
Selecting the Format tab > Page Styles enables you to add a host of page-based 
styles. Take control of the page size, background colour and border types. 
Specify if and how headers, footers and page numbers are displayed, then use 
the Insert tab to add these to your document so you can edit them.

Writer Keyboard Shortcuts
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Comments
Right-click to insert a comment, or navigate to Insert > Comment. Comments 
provide a powerful collaborative editing tool for your team. Just highlight the 
text you want to comment on and click Comment (or right click, and select 
Comment). A new box will open to the side, where you can leave messages 
stamped with your name, the time and date it was made. 

You can @username other members and they can reply inline, so lengthy 
threads are easy to follow. Comment threads can then be marked as resolved 
or removed entirely.

Sidebar Panel
Many of the tools you’ll use with Writer have a deep set of controls and 
properties. To provide quick and easy access to these there’s a slide-out 
Sidebar panel. To open it, click the button placed in the top-right of the Writer 
window. As you select different text, objects and images, the Sidebar changes 
to provide the controls and settings for each with small arrows buttons 
providing access to the full settings.

Welcome to
Writer
From writing the next bestselling novel, to creating a new business plan, a 
powerful document editor is your gateway to creating new worlds, excelling at 
work or taking the first step on a new adventure. Collabora Online Writer is a 
fully-featured, browser-based, collaborative document editor. It takes all the 
power and features you’d expect in an offline desktop editor and delivers it to 
your browser from a public or your private cloud, while supporting all of your 
favourite office file formats out of the box.

Writer provides a host of benefits such as real-time collaborative editing, easy 
document sharing, bibliographies, custom dictionaries, multi-user change 
tracking and comment threading, all the while truly respecting your data 
privacy and providing secure document ownership.

Collabora Online Writer works with all modern browsers, it’s also cross 
platform and offers mobile apps for iOS, Android and ChromeOS. To help you 
get writing and creating faster, we’ve outlined the key features you’ll want and 
powerful tools you need to get started.

The Notebookbar
The main Writer interface is organised around the 
familiar feeling tabbed menu. This provides single-

click access to all the most common features you 
need and it’s worthwhile taking the time to 

familiarise yourself with the sections it offers.

Easy Access
Jump to any menu section quickly by pressing the 

Alt + Shift keys and then the easy-to-read 
pop-up shortcut key!

Cut, Copy, Paste 
and a lot more!
At its most simple, this enables you 
to copy, cut and paste elements 
within your document as well as from 
outside it. The menu arrow offers 
Paste Special with more options on 
how items should be handled, such 
as stripping unwanted formatting or 
retaining HTML web elements.

Home Tab
A key part of the menu, Home holds 
the core formatting, style and control 
features that you’ll need to create 
most types of documents on a day-
to-day basis. This can be thought of 
as six different sections that each 
enable you to adjust and control  
various aspects of your document.

Basic Formatting
The Font grouping controls provide 
the basic font selection, size, style, 
colour, highlight and spacing. For 
consistent looking documents, use 
and define Styles.

Style Selector
If you’re creating a document of any 
size, working on legal contracts or 
corporate communications, using 
predefine styles is a must. It ensures 
consistent formatting no matter 
who’s editing, enables easy content 
creation and document-wide style 
changes, all with the click of a button.
For even more control, click the little 
button at the bottom-right of this 
section to open the Style list. Use the 
Highlight styles button to visually see 
which styles are used where.

Formatting
If you want to add a list – numbered 
or with symbols – indent text to make 
it standout from the body or change 
the justification, these controls are all 
in the Paragraph grouping. Switching 
text to right-to-left mode and 
background colour are available too.

Using and Editing Styles
Ensuring your documents look consistent and professional 
requires a little style! Writer applies powerful styles on a 
character, paragraph, page, frame, list and table level. It’s 
simple to apply text styles from the Format tab using the 
predefined Style list. Click the Style List button and the 
sidebar will pop up. Double-click to apply a style and right-
click to edit an existing one.

Adding Images
Adding, moving and controlling 
images is simple in Writer. Use the 
Insert > Image button to add an 
image into the document from your 
cloud files or local machine.

Click on an image to activate the 
Picture tab which gives you controls 
to edit, crop and position your image.

Search and Replace
You can access Search at the end of 
the Home tab, or press Command + F 
to pop up the search function in the 
Navigation sidebar.

Click Replace in the Home tab to 
open the Find and Replace dialog. 
Expand Other options for advanced 
options such as restricting replace to 
only the selected text.

Insert Objects
The Home tab provides a small 
selection of the full options available 
from the Insert tab. This selection 
includes insert a table – selecting the 
number of rows and columns, insert 
an image either from your cloud files 
or the local machine, add a page 
break or insert a text symbol.

Clear Collaboration
Writer is built from the ground up 
with collaboration in mind. From 
basic sharing of documents to real-
time, multi-user editing, Writer 
supports detailed user tracking, 
comprehensive version control and 
interactive comment threading. 
Watch users edit shared documents 
live whilst collaborating together for 
real creativity and teamwork.
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